Welcome to the new Diaspora forums, please let us know if you see anything broken! Notice: Some users may need to reupload their avatars due to an issue during forum setup!

Overzealous Anti-Griefing?

Ded10cDed10c Posts: 136Registered
edited February 2012 in Tech Support #1
I find myself unable to place lava or TNT, and get a permission error when trying to enter the nether.
Post edited by Unknown User on


  • SteeveeoSteeveeo Posts: 849Registered, Administrator
    Huh, I think this might be related to Amaroq updating Essentials, it might have reset all the config settings. Will look into this.
  • Ded10cDed10c Posts: 136Registered
    Whatever it is it's broken a lot of people's building plans :P
  • SteeveeoSteeveeo Posts: 849Registered, Administrator
    Should be fixed now, with some other tweaks to the settings.

    Let me know if it's still screwed up.
  • AmaroqAmaroq Posts: 451Registered, Administrator
    Was that in essentials? I've never had that problem.. Shit, well, my bad. I didn't put in EssentialsProtect, so I didn't think that sort of thing applied. Sorry, heh.
  • SteeveeoSteeveeo Posts: 849Registered, Administrator
    Yeah, it's "blacklist" entry in the YML config was reset to default. Oddly, nothing else seemed to be...
  • Ded10cDed10c Posts: 136Registered
    Well, it's all good now :)
  • hadleyrhadleyr Posts: 51Registered
    Whether this is connected, I'm not sure, but any attempt to go into the Nether by me is returned with a message telling me that I cannot go there.
    [minecrafthead]hadleyr[/minecrafthead] -h.
  • SteeveeoSteeveeo Posts: 849Registered, Administrator
    I wonder if a MultiVerse setting got bumped, will check.
This discussion has been closed.